You are here

GPG Plugin

3 posts / 0 new
Last post
crollinsphoto
Offline
Last seen: 1 month 3 weeks ago
Joined: 2014-03-31 19:18
GPG Plugin

Not really a request for a new one. The current GPG needs updated to the new version of 3.1.9 of the full one.

John T. Haller
John T. Haller's picture
Online
Last seen: 1 min 31 sec ago
AdminDeveloperModerator
Joined: 2005-11-28 22:21
Outdated Apps Thread, Not The Correct Version

For updates to existing apps, please use the Outdated Apps Thread here: https://portableapps.com/development/outdated

This thread can be found via the Development and Support sections as well as a callout at the top of the page when creating a new forum topic.

For GPG, however, the plugin is updated to the current version 2.2.16. The version you are referring to is the GPG4Win package which makes up their own versions numbers which are not related to the version of GPG they contain for some reason. It's unnecessarily confusing, but that's what they do. You can find the correct current version of GPG on the GPG download page here: https://www.gnupg.org/download/index.html

Also note that GPG4Win does actually list the version of GPG they include (currently 2.2.16) on their homepage: https://gpg4win.org/download.html

Sometimes, the impossible can become possible, if you're awesome!

crollinsphoto
Offline
Last seen: 1 month 3 weeks ago
Joined: 2014-03-31 19:18
gpg

Oh ok, sorry. Thank you.

Log in or register to post comments