You are here

Filezilla does not terminate its parent process

8 posts / 0 new
Last post
toxi
toxi's picture
Offline
Last seen: 2 weeks 5 days ago
Translator
Joined: 2010-08-16 10:47
Filezilla does not terminate its parent process

Hi!
Found a problem that Filezilla does not terminate its parent process and it hangs until I restart the PC or until I manually kill the process. When FileZilla starts, it creates a new process and works with it. It does not kill other processes.

Screenshots:
Old process - https://prnt.sc/1mf4ftp
New process - https://prnt.sc/1mf4ple

John T. Haller
John T. Haller's picture
Online
Last seen: 54 min 3 sec ago
AdminDeveloperModerator
Joined: 2005-11-28 22:21
Working Here

It's working here without issue on the current Windows 10 x64 build when run from my desktop. I opened it, connected to a site, transferred a file, then exited. Worked as expected. Do you have a set of steps to reproduce your issue?

Sometimes, the impossible can become possible, if you're awesome!

toxi
toxi's picture
Offline
Last seen: 2 weeks 5 days ago
Translator
Joined: 2010-08-16 10:47
Unfortunately, I do not have

Unfortunately, I do not have a template for a set of steps, since this does not happen immediately, but after a while of the computer's operation. I do not turn off the computer, but send it to hibernation.

John T. Haller
John T. Haller's picture
Online
Last seen: 54 min 3 sec ago
AdminDeveloperModerator
Joined: 2005-11-28 22:21
Version?

Are you using the latest release?

Sometimes, the impossible can become possible, if you're awesome!

toxi
toxi's picture
Offline
Last seen: 2 weeks 5 days ago
Translator
Joined: 2010-08-16 10:47
Updated to version 3.55.1

Updated to version 3.55.1 today

AbsolutelyRandom
Offline
Last seen: 18 hours 22 min ago
Joined: 2019-03-22 09:18
I would like to report that

I would like to report that the issue also occurs to me. It happened in previous version and it happens in the latest one as well. From what I have noticed it happens randomly. It is not triggered by any particular ftp server connection as I use a number of FTP servers and the issue occurs anyway.

grayden
Offline
Last seen: 2 weeks 15 hours ago
Joined: 2006-09-14 05:42
Had similar problem. I think

Had similar problem. I think I solved it by deleting everything inside "Setting name="Tab data" sensitive="1">" in FileZillaPortable\Data\settings\filezilla.xml

AbsolutelyRandom
Offline
Last seen: 18 hours 22 min ago
Joined: 2019-03-22 09:18
I just tried it but

I just tried it but unfortunately it didn't help in my case.

Log in or register to post comments