You are here

[Closed] .NET detection broken in 21.2.0 platform update

2 posts / 0 new
Last post
artibyrd
Offline
Last seen: 8 months 1 week ago
Joined: 2022-03-26 18:29
[Closed] .NET detection broken in 21.2.0 platform update

Duplicate of: https://portableapps.com/node/66012

I had an update to v 21.2.0 of the PortableApps platform today, and since that update any portable app that I have that requires .NET to run now comes up with a message that "This application requires .NET installed on the local PC to run". This message takes me to a PortableApps page to download a version of .NET, which then tells me I already have .NET installed when I try to run it.

The problem is not .NET or the app I am trying to run - it's the PortableApps platform. If I navigate to the executable location on my hard drive and run the portable app directly, it still runs exactly as expected with no issues. If I try running this same application through the PortableApps platform however, it will refuse to run and complain about not being able to find a .NET install that is definitely already there.

John T. Haller
John T. Haller's picture
Offline
Last seen: 1 hour 4 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Duplicate

This is a duplicate of here: https://portableapps.com/node/66012

A fix is being pushed out soon.

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments