You are here

Still problems with Veracrypt and FileZilla Portable

4 posts / 0 new
Last post
ANSnick
Offline
Last seen: 6 months 5 days ago
Joined: 2023-08-24 04:48
Still problems with Veracrypt and FileZilla Portable

Hi there!

There ist a topic from 2016 about this, but I still encouter this problem and have no solution yet:

I use FileZilla portable within a Veracrypt container / Drive.
I always close FileZilla after use.
The Veracrypt container ist automatically dismounted when I switch off the computer and Windows shuts down.

Always after I start the computer and mount the Veracrypt container again, FileZilla says "App did not close properly and must be cleaned up" - which is very very annoying.

Is there some solution or workaround for this?

(I tried to use the normal FileZilla version, but this one stores the passwords always outside the Veracrypt container in the "users/..." in clear text, not encrypted, folder which is not acceptable.)

Any hints are appreciated, thank you!
Cheers Nick

Ken Herbert
Ken Herbert's picture
Online
Last seen: 25 min 2 sec ago
DeveloperModerator
Joined: 2010-05-25 18:19
It is a FileZilla issue

FileZilla is not stopping all processes when it is quit. The workaround until the FileZilla developers fix the issue is to kill all FileZilla processes in task manager after you quit it.

You can see more about the issue in this thread.

ANSnick
Offline
Last seen: 6 months 5 days ago
Joined: 2023-08-24 04:48
Thank you for the answer, Ken

Thank you for the answer, Ken.

This is quite exhausting, because the issue is quite old. Nows the FileZilla producers about this?
Do they recognize this forum?

There were several new versions of FileZilla Portable meanwhile - one could expect they should fix the error someday...?

Greetings!

Ken Herbert
Ken Herbert's picture
Online
Last seen: 25 min 2 sec ago
DeveloperModerator
Joined: 2010-05-25 18:19
It is a difficult issue

I see reports of this issue on their forums from at least 12+ years, to December last year. So they are aware of it.

But it only seems to affect some users. Some of them all of the time. Some of them only some of the time. So it looks like a very difficult bug to diagnose and fix.

Log in or register to post comments