You are here

Geany spellchecker not working

5 posts / 0 new
Last post
fkbreitl
Offline
Last seen: 2 years 9 months ago
Joined: 2016-09-11 09:08
Geany spellchecker not working

I cannot get the spellchecker working because it is not possible to run geany-plugins-1.36_setup.exe from https://plugins.geany.org/downloads.html on the portable version.
And this instruction https://portableapps.com/node/21685 stopped working since Geany 1.36.

Is there any solution?

Otherwise Geany should come with plugins installed to get the spellchecker.

John T. Haller
John T. Haller's picture
Online
Last seen: 56 min 30 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Plugins

As mentioned in the other thread you posted in, the Geany plugins are available as a portable package from the Geany Portable homepage.

Sometimes, the impossible can become possible, if you're awesome!

fkbreitl
Offline
Last seen: 2 years 9 months ago
Joined: 2016-09-11 09:08
Ah, I see. You mentioned

Ah, I see. You mentioned https://portableapps.com/apps/development/geany_portable#app-notes
Why is this not available as a PortableApps package?

John T. Haller
John T. Haller's picture
Online
Last seen: 56 min 30 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
App Add-on

It is a PAF, but as an app add-on, it is not available via the PA.c Platform directly.

Sometimes, the impossible can become possible, if you're awesome!

fkbreitl
Offline
Last seen: 2 years 9 months ago
Joined: 2016-09-11 09:08
And how about providing two

And how about providing two Geany versions, one with apps and one without?

However, after installing the portable plugins the dictionaries which used to work before the Geany update still don't work.
Seems like something changed. I don't know what to do.

Log in or register to post comments