You are here

PortableApps.com Platform

Topic / Topic starter Repliessort descending Last post
Hot topic [Solved] PAP UI messed up w/ Win7 Classic theme
by CelticKat » August 5, 2015 - 11:02pm
29
by CelticKat
September 25, 2015 - 1:21pm
Hot topic NSIS option?
by plethora » May 15, 2011 - 10:06pm
30
by depp.jones
May 17, 2011 - 12:42pm
Hot topic Adding New Folders to the Platform - A Q&D solution
by solanus » August 21, 2009 - 8:43am
30
by sarginnv
June 27, 2014 - 4:11am
Hot topic Error downloading apps
by wshuebner » May 9, 2013 - 7:05pm
30
by capcla
January 15, 2018 - 6:30am
Hot topic Unable to Launch PortableApps.
by PixelGod » August 11, 2014 - 1:29pm
30
by John T. Haller
June 15, 2021 - 8:38pm
Hot topic [Fixed] Error on Platform load: "Invalid image size"
by Ulf2014 » August 26, 2014 - 11:21am
30
by depp.jones
September 3, 2014 - 9:30pm
Hot topic Redirection of Desktop Folder?
by solanus » March 30, 2009 - 2:11pm
31
by t2wave
July 22, 2009 - 5:00pm
Hot topic Platform 12
by irishlander » November 10, 2012 - 4:30am
32
by Lord_Theren
June 19, 2014 - 5:21pm
Hot topic [Feature Request] - Use Windows Jumplist instead of PA program list
by listless » August 26, 2009 - 10:15pm
33
by ristof
October 13, 2009 - 7:35pm
Hot topic Autorun: The Limiting Factor to Portable Apps
by tlivingston » January 16, 2009 - 9:51pm
33
by rab040ma
February 25, 2009 - 6:40pm
Hot topic Development Team?
by Ryan McCue » July 2, 2007 - 2:46am
33
by Ryan McCue
July 6, 2007 - 6:31am
Hot topic Eject button missing?
by Bruce Pascoe » April 17, 2007 - 11:57am
34
by ZachHudock
July 6, 2007 - 12:15pm
Closed topic Error on updating
by jojothehobo » March 20, 2018 - 6:17pm
35
by John T. Haller
April 6, 2018 - 1:47pm
Hot topic portableappsmenu.exe not valid
by MarioMan94 » September 10, 2008 - 1:18am
36
by ZiruSoulslayer
August 24, 2014 - 8:17am
Hot topic Vista cannot write to PortableAppsMenu.ini
by MartynB » April 3, 2008 - 4:48am
37
by grey88
August 29, 2008 - 10:12am
Hot topic Problems with eject utility
by ratcatcher » December 20, 2011 - 6:48am
41
by ugroks
March 13, 2013 - 7:35pm
Hot topic [Bug] Platform 15/16 Access violation at address 0056640C in module 'PortableAppsPlatform.exe'. Read of address 000001D0.
by marcusgampper » May 15, 2018 - 1:53pm
42
by John T. Haller
August 6, 2021 - 11:11am
Hot topic With v1.5/2.0 - is there still a point for MOD R34 ?
by heinz57g » March 9, 2009 - 8:13am
46
by pmlabrier
March 24, 2009 - 9:15am
Hot topic Autorun.inf does not work
by TNA » March 1, 2007 - 5:24pm
50
by miskopo
November 20, 2009 - 11:59am
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic