You are here

LibreOffice Portable

LibreOffice 3.5 Upgrade - Webpage Wizard causes forced close.

horusofoz's picture
Submitted by horusofoz on February 24, 2012 - 5:06am

Attempting to launch the Webpage Wizard causes LibreOffice's Writer to force close.

No error message beyond the generic "LibreOffice.exe has stopped working".

Reproducible by attempting;
1) Launch LibreOffice from PAM.
2) Select Text Document/Writer.
3) Select File>Wizard>Web Page.

Win 7 Pro 32-bit
Originally occurred following upgrade from previous version of LibreOfficePortable.
Remove Extra Languages option selected upon install.
Doesn't occur with fresh install.

New "Install" of LibreOffice Can't Find On-Line Help URL

Submitted by Iggy64 on February 21, 2012 - 11:12am

I have downloaded the latest version of LibreOffice Portable and run the installer on my Win XP system. (This is my first time trying LibreOffice in Windows.) I am able to open and run the individual modules, but I cannot access the on-line help files directly from the "Help" menu. When I try to do so, I receive an error message saying that LibreOffice cannot find the target URL.

This is not the end of the world, since I know where the on-line help site is, and I can open a browser and go there. However, this is not as convenient as using the "Help" menu to connect there.

[Fixed] False-positive in LibreOffice Portable 3.5.0 by McAfee

Submitted by docda on February 18, 2012 - 3:27pm

Have just attempted download of LibreOffice 3.5.0.
McAfee Antivirus is flagging a virus and is shutting down
the download/install. May pay to check your installs folks.
Is anybody else experiencing the same problem???

Additional info:
Name: 325.nsis
Detection type: trojan
Detected as: Ransom-G.a

no running after update

Submitted by ottosykora on February 18, 2012 - 4:11am

the last version and the current version of libre office does not run for me after update.
During the initial splash, crashes and it is not possible to start it again.

I have few extensions added, but it is only czech and swiss-german dict in fact, set fonts and so on, and nothing else.

There is simply no way to start it, I only can completely remove the folder, make new install and then make all setting again, as it even will not accept my old user profile.

any experince with that?

ADMIN ADDITION: This bug is being handled in this topic:

Crating your own portable LibreOffice package, how?

Submitted by kensai on January 19, 2012 - 4:44pm

Hi,

Basically I like to play around with bleeding edge software, and thus would like to use the development version of LO/OOo.
IIRC, OOo used to have a very tedious process of making it portable.

Is it still true for LO?
What would roughly be the procedure and about how much time does it take per release?

LibreOffice 3.4 has stopped working

Submitted by CNBlackwood on December 27, 2011 - 11:57pm

I just ran the update to LibreOffice 3.4.4.1 and when I try to start the app from the PortableApps menu and while the application is loading for the first time, a Windows error dialog pops up saying LibreOffice 3.4 has stopped working. The splash window is still open and the last message shown is always Enabling Hungarian dictionary, hyphenation, thesaurus.

This behavior repeats every time I try to start the application.

By the way. This is on Windows 7 64-bit using the latest version of the PortableApps platform.

[Edit]

Pages