You are here

PortableApps.com Platform

PortableApps.com Menu, Backup and Platform/Suite installer.

No program icons showing in PAM

Submitted by Krib on March 20, 2007 - 11:09pm

I'm having a problem where all my program icons display the generic windows icon. Folder icons on the right are all working however.

http://img405.imageshack.us/my.php?image=menuvn4.jpg

These are all standard portable apps found on this site; nothing I converted, or hacked, or anything. I'm having the problem both with the most recent standard install of PAM, and with the new beta from January.

This is a Sandisk Cruzer Titanium 2GB, with U3 uninstalled.

port apps. menu and siemens wifi adapter

Submitted by Mor on March 18, 2007 - 6:31am

I run the menu from a Ativa usb-stick. As my Toshiba satellite laptop (XPsp2)has no USB2, I use a PCMCIAcard for a USB2 connection, which speeds up the communication with a Wifi-adapter as well as for the usb-stick. This worked well before with the Speedtouch-alcatell adapter. To use the 11.g protocol, I got the Siemens Wifi USBadapter 108. This works also well on the USB2 port. But, when I insert the USBstick, the computer crashes. When both are allready connected at startup, the wifi connection, will simply not start at all.

New Install of Portable Apps - Menu Interface Skewed/Misaligned

Submitted by kiwizz on March 17, 2007 - 9:43pm

Have done a new Install of the most recent version after formatting my USB thumb drive and the interface is all out of place. The app launching buttons are in the right place but it looks as if the menu is too far to the top right of the screen, leaving a big black area where the menu should be.

HELP!!! Using batch-converted-exe file to run programs in relative locations

Submitted by Speedyg263 on March 14, 2007 - 4:57pm

OK. What I'm having trouble with is I have apps that I've made portable by registering certain files (dll, drv,etc.) with a batch file. I also use the batch file to call the program that I'm wanting to run. (When the program is closed then the files are then unregistered).
I know that the Portable Apps Menu will not recognize batch files, so I use a batch-to-exe converter. I can run the batch file by itself and it will run fine. However, when I run it from the portable apps menu it says that it cannot find the the location of the file that I'm wanting to run.

Skinning the menu

Submitted by techraven on March 13, 2007 - 9:46pm

Let me first say that my hat is off to the PA guys. I used U3 for about six months and thought it was the cat's ass. 24 hours after finding PortableApps, U3 was gone.

Is there any one place where people are posting their menu skins? I've created my first, and I plan to do some more in the near future, just because it is easy. It is intended to go to a friend of mine in the Marines, hence the theme. I posted it here:

http://www.deviantart.com/deviation/50787756/

Drive won't eject

Submitted by dgsarnow on March 12, 2007 - 12:06pm

I love portable apps. I have had problems ejecting it however. I have Vista at home and XP at work. It will work fine at work, but when I use it at home, the eject botton will not work and I have to kill it in task manager. Any thoughts?

PStart/PortableApps Menu

Submitted by jbbdude on March 11, 2007 - 4:58pm

I have been using PStart for a while, as I have had a U3 smart drive with non-U3 apps. I am slowly shifting away from the U3 platform, but I am finding the PStart menu and settings somewhat boring and... well... not very useful.I want to switch to the menu but... is it possible to use a PStart settings file I have been using and modifying in the menu? Also, does the menu have folders like PStart?

Pages